Difference between revisions of "Translations:TelMe Telemetry/1/en"

From Spirit System Manual
Jump to: navigation, search
(Importing a new version from external source)
 
(Importing a new version from external source)
 
Line 1: Line 1:
 
Kontronik ESCs are utilizing special 5-pin port connector for telemetry data transmission to the unit.
 
Kontronik ESCs are utilizing special 5-pin port connector for telemetry data transmission to the unit.
To allow the ESC telemetry, it is necessary to have updated ESC to at least 1.13 firmware version. Older versions do not support TelMe protocol.
+
To allow the ESC telemetry, it is necessary to have updated ESC to at least 1.13 (JIVE PRO) and 4.14 (KOSMIK) firmware version. Older versions do not support TelMe protocol.

Latest revision as of 12:57, 17 December 2018

Information about message (contribute)
This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.
Message definition (TelMe Telemetry)
Kontronik ESCs are utilizing special 5-pin port connector for telemetry data transmission to the unit.
To allow the ESC telemetry, it is necessary to have updated ESC to at least 1.13 (JIVE PRO) and 4.14 (KOSMIK) firmware version. Older versions do not support TelMe protocol.
TranslationKontronik ESCs are utilizing special 5-pin port connector for telemetry data transmission to the unit.
To allow the ESC telemetry, it is necessary to have updated ESC to at least 1.13 (JIVE PRO) and 4.14 (KOSMIK) firmware version. Older versions do not support TelMe protocol.

Kontronik ESCs are utilizing special 5-pin port connector for telemetry data transmission to the unit. To allow the ESC telemetry, it is necessary to have updated ESC to at least 1.13 (JIVE PRO) and 4.14 (KOSMIK) firmware version. Older versions do not support TelMe protocol.